Whoops, Ive already paid and registered?

quadrium2 : build, mutate, evolve, animate : images, textures, fractals, art
Post Reply
Jane
Posts: 9
Joined: Fri Mar 17, 2006 10:17 pm
Location: Cape Cod USA

Whoops, Ive already paid and registered?

Post by Jane » Wed Mar 22, 2006 9:58 pm

I am using quadrium tonight, and it wants me to re-register and pay again, takes me back to the page to pay?
But Ive already paid! And have been able to use the full version up till tonight?
Can you please help us.
Here is the screenshot,
http://www.pixentral.com/show.php?pictu ... NqAmWrp7t0
I will need to explain this to my classmates tomorrow, so if you can tell me what Ive done wrong, I can explain it to them.
Thank you,
Jane Carter

Jane
Posts: 9
Joined: Fri Mar 17, 2006 10:17 pm
Location: Cape Cod USA

Post by Jane » Thu Mar 23, 2006 9:51 am

Everything is working just fine this morning.
I must have done something wrong last night.

Oh, this is indeed a fantastic program!
I am using my images in class, and my classmates are pleased with my work. Lots of them are far more advanced than I am, but Quadrium is helping me keep up.
Thanks,
Jane

Duane
Posts: 15
Joined: Fri May 05, 2006 9:49 am

Undo is the problem

Post by Duane » Fri May 05, 2006 11:18 am

I hade the same Problem. Apparently each time I used Undo, it reverts back to Demo mode.

Quit and restart the application, to switch back to the registered Version.

gandreas
Immortal
Posts: 1464
Joined: Wed Feb 04, 2004 6:02 pm
Contact:

Post by gandreas » Fri May 05, 2006 2:45 pm

The 2.0 version (which your existing registration will work with) will be out in a matter of days, which will resolve this problem.

Duane
Posts: 15
Joined: Fri May 05, 2006 9:49 am

new version

Post by Duane » Sun May 07, 2006 2:00 am

in a matter of days?! How exciting! 8) :shock:

gandreas
Immortal
Posts: 1464
Joined: Wed Feb 04, 2004 6:02 pm
Contact:

Post by gandreas » Sun May 07, 2006 7:51 pm


Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests