Solitair feedback

Discuss the various current and future Widgets from gandreas software
Post Reply
ebelin

Solitair feedback

Post by ebelin » Tue Nov 01, 2005 6:54 pm

Great game, thanks a lot. Especial thanks from my mom :)!

But having used it for a few hours, there are few UI things I would like to report.

1. The board size is just too small ( I am using it on a 12" pbook ) and there is no way to get it bigger. Instead of relaxing for a game or too, both mom and I struggled through the games, as we missed moves, and mistook cards for one another. I think bigger table and cards would make the game a lot more enjoyable for 1024x768 users

2. Card sets. You have probably heard ( and disputed ) that already, but people love nice graphics. Standard PySol cardset is my personal favorite, and it would be awesome if this was availale as an option.

Once again, thanks for the game. Sincerely,
-Evgeni

gandreas
Immortal
Posts: 1464
Joined: Wed Feb 04, 2004 6:02 pm
Contact:

Post by gandreas » Tue Nov 01, 2005 8:33 pm

Ironically, you're the first person who says that it is too small. Most people say it's too big! It's certainly true that something like a lot of solitaire games usually work better with larger cards on a "fill most of the screen" window, but compromises have to be made...

As for custom card sets - it currently supports them, there just aren't any yet (since making small cards that are still readable is challenging - you should have seen how hard to read the first version was). If some one wants to create a full set of cards (in multiple sizes), it's pretty straight forward - just terribly time consuming.

coryliz

Solitare

Post by coryliz » Thu Nov 03, 2005 8:06 am

Love the game, the only problem is when I click on the cards a box comes up and tells me which card im clicking on. This is fine the only problem is when Im not playing the game my curser still reports random cards when clicking on other things. ie on safari...

gandreas
Immortal
Posts: 1464
Joined: Wed Feb 04, 2004 6:02 pm
Contact:

Post by gandreas » Thu Nov 03, 2005 9:29 am

That's a Dashboard bug that was suppose to be fixed in 10.4.3 (it happens with all Widgets that support tool tips).

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest