Page 1 of 1

Python 3.x

Posted: Mon Dec 10, 2007 12:11 pm
by jackseay
How do I use ScrIDE with Python 3.0 (and beyond)?

Posted: Mon Dec 10, 2007 3:42 pm
by gandreas
The easiest way is to wait until I can get the next update out (but that'll be sometime probably in January, since quadrium | prime is the main priority).

You can otherwise create an "extension" that adds the appropriate version - check the documentation on how to do this (though I don't believe that there is a simple example of that).